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Release Notes for SAP ME 6.1 

 Technical Data 

Product Version SAP ME 6.1 

Area SAP Manufacturing Execution 

Country Relevance Valid for all countries 

 

SAP Manufacturing Execution (SAP ME) 6.1 contains new functions and 

enhancements. These updates are summarized in the following notes. 

For more information, see the relevant sections of the SAP ME 6.1 application help 

that is available on SAP Help Portal at http://help.sap.com → SAP Business Suite → 

SAP Manufacturing → SAP Manufacturing Execution → SAP Manufacturing 

Execution 6.1. 

http://help.sap.com/
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SAP ME ERP Integration (SAPMEINT) (Enhanced)  

SAP ME and SAP MII NetWeaver Co-Location (New) 

SAP ME system requirements now allow you to install SAP NetWeaver, SAP MII, 

and SAP ME on the same server to be used in a live production environment. This 

configuration can lower hardware and maintenance costs. For more information about 

co-location, see the SAP ME 6.1 System Landscape Recommendations Guide, 

attached to SAP Note 1409811. 

Profiling (New) 

Profiling is a diagnostic tool within Queue Monitor that allows you to diagnose 

performance issues related to integration. For more information, see SAP ME ERP 

Integration (SAPMEINT) → Monitoring → Queue Monitor → Profiling in SAP ME 

6.1 application help. 

SAPMEINT Configuration Diagnostic Tool (New) 

You can use the SAPMEINT Configuration Diagnostic Tool to troubleshoot 

configuration issues related to system setup required for integration between SAP ME 

and SAP ERP. For more information, see SAP ME ERP Integration (SAPMEINT)  → 

Monitoring → SAPMEINT Configuration Diagnostic Tool in SAP ME 6.1 

application help. 

Transfer of Routing with Operation Document Info Records (New) 

You can transfer document info records attached to routing operations in SAP ERP to 

SAP ME as master work instruction records without defined attachment points. For 

more information, see SAP ME ERP Integration (SAPMEINT) → Integration of 

Master Data → Transfer of Routing →  Transfer of Routing from SAP ERP to SAP 

ME → Transfer of Routing with Document Info Records in SAP ME 6.1 application 

help. 

Transfer of Routing from SAP ME to SAP ERP (New) 

You can create a master routing in SAP ME and transfer it to SAP ERP. While 

creating the routing master in SAP ME, you define the control key, the SAP ERP 

work center, and the reporting step for SAP ERP-related operations. Only operations 

identified as SAP ERP-related operations are sent to SAP ERP. For more information, 

see SAP ME ERP Integration (SAPMEINT) → Integration of Master Data → 

Transfer of Routing → Transfer of Routing from SAP ME to SAP ERP in SAP ME 6.1 

application help. 

Transfer of Production Order with Document Info Records (New) 

You can transfer the document info records attached to a production order in SAP 

ERP to SAP ME as work instructions. These document info records defined to a 

routing operation or shop order are then attached to an SAP ME work instruction 

against the routing operation or shop order. Any work instruction attached to a 

specific shop order will be archived in SAP ME when the shop order is archived. 

For more information, see SAP ME ERP Integration (SAPMEINT) → Integration of 

Transaction Data → Integration of Production Orders → Transfer of Production 

http://service.sap.com/~form/handler?_APP=01100107900000000342&_EVENT=REDIR&_NNUM=1409811&_NLANG=en&_NVERS=0
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Order → Transfer of Production Order with Document Info Records in SAP ME 6.1 

application help. 

Transfer of Production Order with BOM and Routing (New) 

You can transfer a production order with a BOM from SAP ERP to create or update 

the corresponding BOM record assigned to the Production shop order in SAP ME. 

The initial BOM created in SAP ME is of Master BOM type. Upon creation of the 

next order, the system compares the BOM assigned to the Production shop order with 

the Master BOM in SAP ME. If BOMs match, the shop order uses the existing Master 

BOM. If the BOMs do not match, a new version of the Master BOM is created and 

assigned to the Production shop order.  

 

The only time now a shop order-specific BOM of the Shop Order type is created, is 

when the production order is assigned to a sales order, indicating that this production 

order is used for make-to-order manufacturing. 

 

Additionally, the BOM can now contain information about co-product, by-product, 

phantom, and alternate components. 

 

For more information, see SAP ME ERP Integration (SAPMEINT) →  Integration 

of Transaction Data → Integration of Production Orders → Transfer of Production 

Order  Transfer of Production Order with BOM and Routing in SAP ME 6.1 

application help. 

 

Transfer of Planned Order with BOM and Routing (New) 

You can transfer a planned order with a BOM and routing from SAP ERP to create 

the corresponding BOM with defined assembly operations assigned to the Repetitive 

shop order in SAP ME. 

Additionally, the BOM can now contain information about co-product, by-product, 

phantom, and alternate components. 

 

Integration of Quality Inspection Lot (New) 

You can transfer quality inspection characteristics defined for a production order to a 

SAP ME as a Production shop order that includes the quality inspection lot, the 

inspection characteristics defined as parameters within a Data Collection group 

attached to the specific shop order and routing step and the sample size required at 

each routing step. 

The new Quality Inspection Lot function performs the random selection of SFC 

numbers from a shop order then assigned to a SFC group for data collection. The 

inspection characteristic collection is performed on the sample SFC numbers while 

the remaining shop order SFC numbers are waiting for the evaluation results at the 

inspection operation. The recorded values are sent to SAP QM where evaluation is 

performed. The overall SFC Group Status (Accept or Reject) is evaluated in SAP ME 

and determines the further processing of the shop order. The Quality Inspection Lot 

function is triggered when the user has chosen a POD button that includes the 

Complete activity and the new Sample Inspection Lot activity. 
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For more information, see SAP ME ERP Integration (SAPMEINT) → Integration of 

Transaction Data → Integration of Quality Inspection Lot in SAP ME 6.1 application 

help. 

Transfer of Direct Labor Records (New) 

You can transfer the direct labor records from SAP ME to SAP ERP. This allows you 

to export the rolled-up and approved work time for operations to SAP ERP as activity 

confirmation for a production order. For more information, see SAP ME ERP 

Integration (SAPMEINT) → Integration of Transaction Data → Integration of Labor 

Records in SAP ME 6.1 application help. 

SAPMEINT Change Management (New) 

The new ERP Field Maintenance activity defines how an object that has been updated 

in SAP ERP, is handled in SAP ME. The activity, via the Update Indicator, controls 

how object fields where SAP ERP is the master are handled during an update of an 

SAP ME record. This change ensures that SAP ME-specific fields will be no longer 

set back to their default values. 

You can choose one of the following Update Indicator options: 

 Restricted 

 Upversion 

 Update 

When a new routing version is created in SAP ME, a merge of the existing routing to 

the new routing version occurs. SAP ME copies any existing routing step to the new 

routing along with the routing step attributes and then adds or deletes routing steps in 

the new version. In addition, SAP ME links new routing steps during this update. 

For more information, see SAP ME ERP Integration (SAPMEINT) → SAPMEINT 

Change Management in SAP ME 6.1 application help. 

Control Key Maintenance (New) 

You use this activity to create a control key that defines ERP reporting steps for a 

routing created in SAP ME. 

SAPMEINT Enhancements 

A separate SAP MII scheduler for queued inbound SAPMEINT messages was added. 

By default the name of this dispatcher is InboundMessageEnqueuer. 

In addition, a single processing rule, <Name of the IDoc 

Listener>_ALL_MESSAGES, is now used. These enhancements make use of the SAP 

MII category queue instead of the SAP MII JMS queue in order to improve stability 

and performance. SAPMEINTCTC creates and configures SAP MII schedulers and 

the processing rule. For more information, see SAP ME ERP Integration 

(SAPMEINT) → SAPMEINT Configuration → Configuration of SAPMEINT 

Standard Interfaces in SAP ME 6.1 application help. 
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Inventory ID Format (Changed) 

The format of inventory ID will now use the Floor Stock Receipt Number type for a 

defined material in Next Number Maintenance. The fields that previously composed 

the inventory ID are now data fields that will be members of a default assembly data 

type ERP_INV_RCPT_DATA. The key fields are required for SAPMEINT are: 

MAT_DOC_YEAR, MAT_DOC_NUM, and LINE_NUM. 

Enhanced Activities 

The following activities were enhanced to include new SAPMEINT-related fields: 

Activity Name New Field or Rule 

Material Maintenance  Backflush in ERP checkbox on the Build tab page 

 ERP Putaway Storage Location field on the Build tab 

page 

 Routing Sent to ERP checkbox on the Main tab page 

NC Code 

Maintenance 

ERP Code checkbox on the Main tab page enabling the 

following SAPMEINT-related fields: 

 ERP QN Code  

 ERP Catalog 

 ERP Code Group 

Work Instruction 

Maintenance 

 ERP WI checkbox on the Main tab page 

 ERP File Name on the Instruction tab page 

Routing Maintenance  Effective Start Date on the Main tab page 

 Effective End Date on the Main tab page 

 ERP Control Key on the Routing Step Properties 

screen 

 ERP Work Center on the Routing Step Properties 

screen 

 ERP_REP_STEP_STARTSEQ_INCR activity rule 

Operation 

Maintenance 

 ERP Control Key on the Main tab page 

 ERP Work Center on the Main tab page 

System Rule 

Maintenance 

Enable Replication of ME Routing to ERP system rule under 

ERP Integration Rules 

Shop Order 

Maintenance 

ERP Putaway Storage Location checkbox on the Build 

Status tab page 
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Activity Name New Field or Rule 

User Maintenance  ERP User on the Main tab page 

 ERP Personnel Number on the Main tab page 

Work Center 

Maintenance 

 Is ERP Work Center checkbox on the Main tab page 

 ERP Work Center on the Main tab page 

Data Field Definition 

Maintenance 

Default data fields for ERP inventory: 

 MAT_DOC_YEAR 

 MAT_DOC_NUM 

 LINE_NUM 

Data Field 

Assignment 

Maintenance 

ERP_INV_RCPT_DATA Assembly data type with the following 

data fields: 

 CENTRAL_STORAGE_LOCATION 

 BATCH_NUMBER 

 VENDOR_LOT 

 VENDOR_DATE_CODE 

 VENDOR 

 MAT_DOC_YEAR 

 MAT_DOC_NUM 

 LINE_NUM 

Collaboration 

Directive 

Maintenance 

ERP_DIRECT_LABOR_CONFIRMATION directive 
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Custom Data Fields (Changed) 

The following table lists SAPMEINT-related custom data fields that are now standard 

SAPMEINT-related fields: 

Custom 

Data Field 

Category 

Old Custom Data Field New Field/Tab Page 

Material STORAGE_LOCATION ERP Production Storage 

Location on the Build tab 

page of Material 

Maintenance 

Routing Step  SEQUENCE 

 IS_LAST_REPORTING_STEP 

The following new fields 

appear on the Routing Step 

Properties screen of Routing 

Maintenance: 

 ERP Sequence 

 Is Last Reporting Step 

Resource MEASUREMENT_POINT The new Measurement 

Points tab page in Resource 

Maintenance 

Tool number MEASUREMENT_POINT The new Measurement 

Points tab page in Tool 

Number Maintenance 

User ERP_USER ERP User in SAP 

NetWeaver UME 

NC Code  ERP_CATALOGUE_TYPE 

 ERP_CODE_GROUP  

 ERP_QN_CODE 

The following new fields 

appear on the Main tab page 

of NC Code Maintenance: 

 ERP QN Code  

 ERP Catalog 

 ERP Code Group 
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Production Operator Dashboard (Enhanced)  

Support of Touch Screen Devices (New) 

The Production Operator Dashboard (POD) functionality was enhanced to support 

touch screen devices. The Operation and Work Center POD types can now be 

displayed on a touch screen monitor or a large or medium tablet. 

POD Plug-Ins 

The following POD plug-ins were modified to be displayed on a touch screen device: 

 NC Selection 

 Log NC 

 Tool List 

 Log Tool Entry 

 Data Collection List 

 Data Collection Entry 

 Create Message 

 Component List 

 Assembly Point (Assemble Components) 

 Change Equipment Status 

 Work Instruction List 

 Work Instruction Viewer 

 Work List 

 Operation List 

Work Instruction Viewer Plug-In (Enhanced) 

The Work Instruction Viewer (WI500) plug-in can now display 2D and 3D models 

using SAP Visual Enterprise Viewer 7.0. This allows shop floor operators to view a 

2D or 3D model in context of what they are doing in the POD. As with other work 

instructions, the model can be displayed either in the Work Instruction Viewer plug-in 

or in a separate pop-up window. 

POD Navigation (Enhanced) 

 The Clear button was replaced with the Home button in the Work Center POD 

Selection area. This button allows the user to return the POD to its default 

state. 

 The POD Work List now uses a paginator for the touch navigation 

 The POD Selection Operation 1 Row plug-in (PS_OPERATION_1ROW) was 

added to support touch screen PODs. 
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 The new activity rule DISPLAY_LABELS was added for the POD Selection 

Operation 1 Row and POD Selection Operation 2 Rows plug-ins. 

 The POD Selection Work Center (PS_WORK_CENTER_TOUCH ) plug-in was 

added. 

 The Message Board Selection Panel (MESSAGE_BOARD_PANEL) plug-in was 

added. 

POD Maintenance (Enhanced) 

 The following fields were added to the Main tab page: 

o Display Device 

o Display Size 

 The Sound with Error Messages checkbox replaced the Error Dialog field. 

 A new value for the POD button location Page Bottom was added. 

 The Top button location was renamed to Above the POD Selection. 

 The Bottom button location was renamed to Below the POD Selection. You 

can now define a button to display only an icon (no label). 

 The following POD layout types were added to the POD Layout tab page: 

o 1 Panel Horizontal (with popover) 

o 2 Panel Horizontal (with popover) 

 POD Selection has been added as a Panel to the Layout tab page. This panel 

allows to configure the POD Selection area for each POD. 

 The Options tab page was renamed to List Options tab page. 

 The new POD Selection tab page was added for the Operation POD type. All 

POD Selection related fields were moved from the Options tab page to the 

POD Selection tab page. 

 The Session Info Line 1 and Session Info Line 2 fields were renamed to Info 

Line 1 and Info Line 2 accordingly. 

Additional fields were added to the Info Line list of fields that may be 

displayed. 

List Maintenance (Enhanced) 

New default touch lists were added for the following categories: 

 Main Input 

 Browse Work List 

 POD Work List 
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 Assembly List 

 DC Collect List 

 Tool List 

 Work Instruction List 

 DC Entry List 

POD Selection (Enhanced) 

 A new activity type POD Selection was added. This activity type allows you 

to define a POD Selection plug-in. 

 The POD Selection Operation (PS_OPERATION) plug-in was renamed to POD 

Selection Operation 2 rows (PS_OPERATION_2ROW). 
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Order Management (Enhanced) 

Shop Order Schedule (New) 

You can upload a schedule for a shop order which specifies operation’s start time and 

resource via a Java API or a public API web service. You can also schedule part of 

the shop order quantity to be processed at a different resource. 

Shop Order Schedule Report (New) 

You use this report to obtain scheduling information about a shop order quantities 

processed at various times for optimal performance. 

POD Work List (Enhanced) 

The POD Work List can be configured to display the following additional fields for 

the SFCs of a shop order at an operation: 

 Schedule Start Date 

 Schedule End Date 

 Resource Schedule 

This schedule is just a proposal and the shop floor operator can choose any SFC 

number shown in the POD Work List. 

List Maintenance (Enhanced) 

The following lists of the WORKLIST category were added: 

 SFD_SFC_TASK 

 SFD_SFC_ACTIVE 
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SAP ME Integration with External Systems (Enhanced)  

New Activities 

The following activities support SAP ME integration with external systems based on 

the new unified business process extensibility model: 

HTTP Transporter 

The HTTP_TRANSPORTER activity allows you to send messages from SAP ME 

to an external system over an HTTP or HTTPS communication channel. 

For more information, see HTTP Transporter in System Configuration of SAP 

ME 6.1 application help. 

Web Service Transporter 

The WEBSVC_TRANSPORTER activity allows you to communicate with external 

systems by invoking a web service. 

For more information, see Web Service Transporter in System Configuration 

of SAP ME 6.1 application help. 

SAPMEINT Database Transporter 

The MII_MESSAGE_DB_TRANS activity allows you to send messages from SAP 

ME to SAPMEINT. 

For more information, see SAPMEINT Database Transporter in System 

Configuration of SAP ME 6.1 application help. 
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Transfer of Master and System Configuration Data (Enhanced) 

System Rule Maintenance (Enhanced) 

Two new system rules were added under the System Setup category to support the 

ability to export data to an enhanced change and transport system (CTS+): 

 Enable CTS+ Export 

 Enable CTS+ Import 

Configuration Data Transfer Export (Enhanced) 

A new export type of CTS+ allows the system to automatically update your 

destination sites with the master and configuration data. 
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Master Data Configuration (Enhanced) 

Routing Maintenance (Enhanced) 

You can assign one or more materials to a routing for use with Production shop 

orders on the new Material Assignment to Routing screen of Routing Maintenance. 

Data Field Definition Maintenance and Data Field Assignment Maintenance (Changed) 

The data type pre-save logic was modified to allow pre-save activities to modify the 

collected data. 
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ADS Printing (Enhanced)  

ADS printing now supports SAP ME public API services for the execution of data 

acquisition, formatting, and transport. As a result SAP ME Data Binding value names 

and XML structure are not compatible with Adobe LiveCycle templates created for 

prior SAP ME releases, although these templates are still supported using legacy 

integration plug-ins. 

For more information, see Printing of Production-Related Documents in System 

Configuration of SAP ME 6.1 application help. 
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System Extensibility (Enhanced)  

SAP NWDI/NWDS Support (New) 

Customers and partners can use the SAP NetWeaver Development Infrastructure 

(SAP NWDI) and SAP NetWeaver Developer Studio (SAP NWDS) environment to 

develop extensions for SAP ME. 

This enhancement provides the following benefits: 

 A single SAP standard development platform is used for all custom 

development projects. 

 In previous releases extensions were packaged within the SAP ME 

component, making it impossible to control the lifecycle of extensions 

separately from SAP ME core. Now extensions are packaged in their own 

component, allowing standard lifecycle operations such as deploy and 

undeploy, and application start and stop. 

 The deployment time of extensions is greatly reduced compared to SAP ME 

5.2 and 6.0. 

Unified Business Process Extensibility Model (New) 

In previous releases you could extend SAP ME business processes through the 

following extension mechanisms: 

 Activity hooks 

 Collaboration plug-ins 

 Service plug-ins 

While these mechanisms are still available in SAP ME 6.1, they are unified into one 

mechanism called the Service Extension. Service extensions are based on the service 

plug-in concept and allow developers to customize SAP ME by attaching custom code 

to any one of the hundreds of SAP ME business service Application Programming 

Interfaces (APIs). APIs collectively form core manufacturing business processes such 

as routing, assembly, inventory, and nonconformance. 

Service extensions also incorporate the following features found in activity hooks and 

collaboration plug-ins: 

 Activity-based definition 

Each service extension is defined in SAP ME as an activity, providing activity 

configuration options such as Enable/Disable and activity rules 

 Synchronous or Asynchronous execution modes 

Service extensions can be configured to execute within the scope of the parent 

transaction (synchronous execution mode) or after the parent transaction has 

been completed (asynchronous execution mode). 

 Extension-specific parameters 
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Similar to activity hook point user arguments, each type of service extension 

may define its own set of parameters. 

 Execution filters 

Service extensions can be executed every time the associated business service 

method is executed or conditionally based on filter criteria. Filters are similar 

to activity hook contexts, such as site, operation, or routing step, but are more 

powerful since it is possible to filter execution based on more than one context 

for a given service extension. 

You can configure and view service extensions using the new Service Extension 

Maintenance activity. 

For more information, see Service Extension Maintenance in System Configuration of 

the SAP ME 6.1 application help. 

Public Business Service APIs (Enhanced) 

New public APIs were added to provide more out-of-the-box functions that can be 

reused to build new manufacturing applications. 

For more information about public APIs available in SAP ME 6.1, see SAP ME 

Javadoc at http://service.sap.com/instguides → SAP Business Suite Applications → 

SAP Manufacturing → SAP Manufacturing Execution 6.1 . 

Initial Data Load (Enhanced) 

The XML initial data load file format has been changed so that all default master data 

can be created by public configuration service APIs. This enhancement provides the 

following benefits: 

 Software developers can define more than one type of data within a single data 

load file, allowing them to organize logical groupings of data according to its 

overall purpose or function. 

 References between objects are automatically verified, avoiding invalid 

references between related objects. 

Developers can use the View Input/Output function in Service Extension Maintenance 

to help create data load XML definitions. 

http://service.sap.com/instguides
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System Configuration (Enhanced)  

HTML Viewer (New) 

You use this POD plug-in to view images or HTML pages generated by a servlet. The 

plug-in is primarily used to view reports and dashboards generated by an SAP MII 

servlet. 

For more information, see HTML Viewer in System Configuration of SAP ME 6.1 

application help. 

Post Split/Serialize - Copy SFC Data (New) 

You use the SFC999 hook point activity to copy or move the SFC data from the 

original SFC number to the new SFC numbers that result from a serialization, split, or 

relabel. 

For more information, see Post Split/Serialize - Copy SFC Data in System 

Configuration of the SAP ME 6.1 application help. 

Copy SFC Data (New) 

This system rule allows you to copy or move the SFC data from the original SFC 

number to the new SFC numbers that result from a serialization, split, or relabel. 

For more information, see Serialization Rules in System Configuration of SAP ME 

6.1 application help. 

Activity Maintenance (Enhanced) 

The External URL activity type was added to the Type dropdown list on the Main tab 

page. You can assign an activity of this type to a button in POD Maintenance to open 

an external URL in a new browser window when a user chooses the button in the 

POD. Some customers have web sites that they want to allow employees to have 

access to while running the POD. These web pages might not be running on the same 

servers that the POD is running on. For example, a customer may have a web site that 

contains company policies and procedures that the employee needs to view while 

running the POD. 

Visual Test and Repair (VTR) Feature (Changed) 

As of SAP ME 6.1, the Product Visualization viewer is no longer used and is replaced 

by SAP Visual Enterprise Viewer (VE Viewer). The VE viewer is a successor version 

of the Product Visualization viewer. The VE Viewer is available at no cost from SAP 

Service Marketplace. 

To view ECAD models, a licensed ECAD Add-in module is required (see SAP Note 

1701381). 

http://service.sap.com/~form/handler?_APP=01100107900000000342&_EVENT=REDIR&_NNUM=1701381&_NLANG=en&_NVERS=0
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Platform Availability 

For a list of all supported combinations of databases and operating systems for SAP 

ME 6.1, see the SAP Service Marketplace at http://service.sap.com/pam. 

 

http://service.sap.com/pam

